ปัญหานี้เกิดจากการติดตั้ง phpmyadmin ที่ยังไม่สมบูรณ์ครับ ใน VestaCP เวอชั่น 0.9.8 หลังจากติดตั้งเสร็จยังพบปัญหานี้อยู่ แต่ไม่ต้องกังวนไปครับ มันไม่ใช่ปัญหาที่ร้ายแรง สามารถที่จะแก้ไขได้ง่ายเพียงทำตามขั้นตอนด้านล่าง

phpmyadmin some feature/controluser

วิธีการแก้ปัญหา phpMyAdmin

  1. login เข้าสู่ vps โดยใช้ putty (ดูการใช้งานเบื้องต้นได้ทีนี่)
  2. จากนั้นใช้คำสั่ง code ตามด้านล่าง และกด enter
curl -O -k https://raw.githubusercontent.com/skurudo/phpmyadmin-fixer/master/pma.sh && chmod +x pma.sh && ./pma.sh

และรอจนรันเสร็จเรียบร้อย

phpmyadmin some feature/controluser

3. จากนั้นให้ login out ออกจาก phpmyadmin แล้วค่อยเข้าใหม่อีกครั้งครับ แล้วข้อความเตือนก็จะหายไป

phpmyadmin some feature/controluser

เพียงแค่นี้เราก็สามารถใช้ phpmyadmin ได้อย่างไม่มีปัญหาแล้วครับ

LEAVE A REPLY

Please enter your comment!
Please enter your name here